Background processing
Incident Report for TestLodge
Resolved
All services are back to normal and old background processors have caught up.
Posted 9 months ago. Jun 01, 2018 - 08:52 UTC
Monitoring
We have identified the issue and all new processors are working correctly and the old background jobs should catch up within the next 5 minutes.
Posted 9 months ago. Jun 01, 2018 - 08:11 UTC
Investigating
We are currently seeing a delay in background processing and are investigating.
Posted 9 months ago. Jun 01, 2018 - 07:35 UTC
This incident affected: Web Application and API.