Application issues
Incident Report for TestLodge
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 20, 2018 - 08:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Aug 20, 2018 - 08:14 UTC
Investigating
After identifying an issue with one of our servers early this morning, the main service is back up and running, however we are continuing to investigate a few other reported issues.
Posted about 1 year ago. Aug 20, 2018 - 08:04 UTC
This incident affected: Web Application and API.