Background processing
Incident Report for TestLodge
Resolved
All services related to background processing are back to normal.
Posted almost 3 years ago. Sep 21, 2016 - 11:31 UTC
Monitoring
Services for copying, importing and creating runs are all back to normal and catching up with the backlog of tasks.
Posted almost 3 years ago. Sep 21, 2016 - 11:06 UTC
Identified
We have identified a problem which is causing imports, copying and test run creations to slow down.
Posted almost 3 years ago. Sep 21, 2016 - 10:55 UTC