Server Maintenance
Incident Report for TestLodge
Resolved
We have successfully replaced the required server instance and all services are back to normal.
Posted about 1 year ago. May 11, 2018 - 19:11 UTC
Identified
We are currently replacing one of our server instances. This may cause a couple of minutes downtime for the web-app and access to the API will be restricted whilst this replacement takes place.

We expect this to take no longer than one hour to complete.
Posted about 1 year ago. May 11, 2018 - 18:49 UTC
This incident affected: Web Application and API.