Application availability
Incident Report for TestLodge
Resolved
This incident has been resolved.
Posted 9 months ago. May 31, 2018 - 23:00 UTC
Update
Our hosting provider has confirmed that the problem was the result of a power event impacting a small percentage of the physical servers in one of their datacenter.

We discovered one server which was inaccessible and this has now replaced and the application is back to normal.

Apologies for any inconvenience this may have caused.
Posted 9 months ago. May 31, 2018 - 22:59 UTC
Update
Our hosting provider has reported an outage which is causing connectivity issues with some instances, we are currently working to try an isolate the effected servers.
Posted 9 months ago. May 31, 2018 - 22:43 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 9 months ago. May 31, 2018 - 22:39 UTC
Investigating
We have identified an issue with one of our servers which is causing an outage to the application and are investigating this now.
Posted 9 months ago. May 31, 2018 - 22:12 UTC
This incident affected: Web Application and API.